Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Forum der Condor-VA | Die virtuelle Airline der Condor. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Raik CFG364

Schüler

  • »Raik CFG364« wurde gesperrt

Beiträge: 54

Wohnort: Berlin

Beruf: Beamter

Level: 31 [?]

Erfahrungspunkte: 356 790

Nächstes Level: 369 628

  • Nachricht senden

1

Freitag, 11. Oktober 2002, 14:48

Videofunktion beim FS 2002

Ich möchte gern das Typerating zum FO machen. Jedoch stellt mich mein FS 2002 vor unlösbare Probleme. Jedesmal wenn ich das Flugvideo aufzeichne, zeichnet der FS 2002 irgendwas auf, aber nicht den Flug, den ich gerade mache. Meistens steht im Video mein Flieger irgendwo im Wald am Boden, obwohl ich während der Aufzeichnung definitiv geflogen bin.

Ich habe es inzwischen entnervt aufgegeben. Wenn einer von euch schon mal ähnliche Probleme hatte, wäre es schön, wenn er mir mittteilen könnte, wie er sie behoben hat.

CFG424Jörg

Schüler

Beiträge: 99

Wohnort: 20nm nw eddh

Level: 34 [?]

Erfahrungspunkte: 650 592

Nächstes Level: 677 567

  • Nachricht senden

2

Freitag, 11. Oktober 2002, 16:05

hallo raik,

hatte gestern das selbe problem.
mir ist dann eingefallen, das ich hier irgendwo im forum gelesen hatte, das man das mit der schnellverstellung beheben kann. hab dann ein paarmal auf dem "y" rumgedrückt, und es hat dann funktioniert. hab jetzt gerade vor ner stunde herausgefunden, das es keine probleme mit dem start des videos gibt, wenn sich das flugzeug zu dem moment wo du auf "abspielen" drückst in der luft befindet. anscheinend hat fs2002 probleme damit, wenn er das video abspielen soll, und sich der flieger auf dem boden befindet.
also erstmal den flieger mit der schnellverstellung in die luft bringen, und dann das video abspielen, sollte dann klappen.

bis dann, und viel erfolg beim tr

cu at the gate

cfg424-jörg

Raik CFG364

Schüler

  • »Raik CFG364« wurde gesperrt

Beiträge: 54

Wohnort: Berlin

Beruf: Beamter

Level: 31 [?]

Erfahrungspunkte: 356 790

Nächstes Level: 369 628

  • Nachricht senden

3

Samstag, 12. Oktober 2002, 12:05

Danke Jörg, aber ich hatte das Viedo gestartet, als ich in 4000 ft. Höhe BAM VOR auf hdg 310 passierte.
Ich stand also nicht auf dem Boden. Ich probiers nochmal aus und drücke ein wenig auf "Y", aber wenns nicht funktioniert, weiß ich wirklich nicht mehr weiter.

CFG424Jörg

Schüler

Beiträge: 99

Wohnort: 20nm nw eddh

Level: 34 [?]

Erfahrungspunkte: 650 592

Nächstes Level: 677 567

  • Nachricht senden

4

Samstag, 12. Oktober 2002, 14:20

hallo raik,

ich hoffe du hast das nicht falsch verstanden, könnte aber sein.
ich meinte nicht die aufnahme, sondern die wiedergabe des videos in der luft starten, ansonsten wenn das nicht klapp, vielleicht weiß ja jemand anderes hier rat, sind ja eine große gemneinschaft.

bis denne

cfg424-jörg

  • »CFG363_Holger_Ellerbrock« wurde gesperrt

Beiträge: 116

Level: 35 [?]

Erfahrungspunkte: 766 767

Nächstes Level: 824 290

  • Nachricht senden

5

Sonntag, 13. Oktober 2002, 22:46

Hallo Raik,

ich hatte dieses PRoblem auch. Nachdem ich mit der Schnellverstellung den Vogel dann hochgehoben habe lief das Video auch ab, aber bei der Landung war die MAschine auch oberhalb der Runway - hübscher Effekt ohne Sinn :confused:

Meine Lösung war denkbar einfach (wie bei MS halt üblich): Neustart. Aber nur FS nicht Windoofs. Dann das Video aufrufen und es geht :]

PS: Noch ein Tip - nachdem ds Video abgelaufen ist, starte die Sofortwiederholung und sehe es Dir ohne Ruckeln an ;)

Raik CFG364

Schüler

  • »Raik CFG364« wurde gesperrt

Beiträge: 54

Wohnort: Berlin

Beruf: Beamter

Level: 31 [?]

Erfahrungspunkte: 356 790

Nächstes Level: 369 628

  • Nachricht senden

6

Montag, 14. Oktober 2002, 09:31

o.k. danke für eure Hilfe. Ich habe das Video inzwischen zum Laufen gekriegt. Aber man kann nicht erkennen, welche Geschwindigkeit, Heading und Höhe man eingestellt hat und man muß die Klappen während des Abspielens manuell ausfahren, sonst setzt der Vogel mit dem Arsch zuerst auf. Und das obwohl ich beim Aufzeichnen des Videos alle Klappen gefahren hatte.
Warum das im Video nicht mit aufgezeichnet wurde ? Keine Ahnung !!

CFG340 Willi

Staff - Chiefpilot

Beiträge: 766

Wohnort: Innsbruck LOWI

Level: 45 [?]

Erfahrungspunkte: 5 072 846

Nächstes Level: 5 107 448

  • Nachricht senden

7

Montag, 14. Oktober 2002, 10:02

Hallo Raik,

Das Problem mit den Klappen, dass die nicht animiert wurden hatte ich beim Abspielen des Videos auch.
Ich habe mir insofern beholfen, dass ich Werner unserem Chefpiloten eine kurze Notiz des Fluges im e-mail zum TR mitgeliefert habe; soll heissen, wann Klappen etc. Er kennt sich dann schon aus.

CFG340 Willi